Why did my sending coin fail?

Possible reason 1:
You tried to send every single bit of your balance.

It failed because you need to pay fee to send. The fee is a very small amount (< 0.000001 usually) and is a blockchain requirement, not because of the web server.

Possible reason 2:
You tried to send a large amount.

Since most people received STHC from twitter rewards and lottery, the balance consists of many small transactions. When a big amount is tried to be sent, a large number of small transactions have to be included. That exceeds the limit allowed by the blockchain, and thus the transaction fails.

The system can combine the small amounts for you and it will take some time because of blockchain operations. If you payment request fails, wait for 5 minutes or so and try again.

You can also try the following workaround:

  1. Deposit multiple small amounts (like 10 or 20 STHC) to the tip pool. (If necessary, deposit all or most of your balance to the tip pool.)
  2. Withdraw a single large amount from the tip pool.

Possible reason 3:
Your keys are corrupt.

Sometimes the memory can be bad and the keys are thus ruined. To avoid this problem, store your keys on multiple different devices, such as laptop, USB drives etc. With that, if one copy fails, you have backups. Make sure you copy the correct keys to overwrite the failed ones when necessary.

1 Like